MusE Sequencer forum

Full Version: Default language not the same as system language
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I installed MusE today, but found that all the menus were in Swedish. All though my keyboard is Swedish, the system language that I use on my Linux install is English.
So, this seems like a bug to me.

How do I change the language to English?
Ok, so I deleted the Swedish locale file in /usr/share/muse/locale/*.
I deleted all the other files, except English, and that helped solve my problem.

Still, is there a better way to do this?
Hi,
I had the same problem with French, I solved this with calling Muse with the -l parameter : muse2 -l en
hth
Jean-Pierre
Sorry for the delay, we are currently looking into changing this.
As was already noted using the -l switch works in the meantime.

Regards,
Robert