MusE Sequencer forum

Full Version: MIDI Controller Keyboard not showing up in Muse 2.0
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Since updating to Muse 2.0 today, my MIDI controller keyboard is no longer showing up in the "midi connections" area.

Anyone happen to know anyting about this? I couldn't find anything in the bug reports.
UPDATE

I think that the problem is that Muse is not using ALSA, which is why my midi controller will not become an option in the midi configuration window.

If I knew how, I would uninstall the muse 2.0 stable release and go back to the rc2 version, but, since I didn't install it from the repo, I don't know how to uninstall it or rollback to the previous version.

Help is needed here!
Hi Rialvi,

sorry you were bitten by this, it is a late change so ALSA devices are by default hidden.
They can be enabled two ways, either by letting jack know about them
- starting jack with -X seq
or let muse use it's internal ALSA support
- start muse with -A

Let me know if this helps.

Regards,
Robert
Thankyou

I opened Muse with the -A command and my keyboard is now showing up.
<!-- sBig Grin --><img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt="Big Grin" title="Very Happy" /><!-- sBig Grin -->