Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 273
» Latest member: tammy33
» Forum threads: 115
» Forum posts: 536

Full Statistics

Online Users
There is currently 1 user online
» 0 Member(s) | 1 Guest(s)

Latest Threads
Writing help from essay w...
Forum: Getting Help
Last Post: tammy33
12-06-2017, 07:09 AM
» Replies: 0
» Views: 125
New Forum
Forum: Random Discussion
Last Post: Cyberops
12-06-2017, 06:48 AM
» Replies: 6
» Views: 6,347
congratulation to beta,
Forum: Random Discussion
Last Post: malangtravel
06-06-2016, 02:00 PM
» Replies: 5
» Views: 6,437
MusE-2.2.1 released
Forum: Getting Help
Last Post: malangtravel
06-06-2016, 01:57 PM
» Replies: 3
» Views: 8,368
copy parts
Forum: Getting Help
Last Post: spamatica
05-05-2016, 07:12 PM
» Replies: 4
» Views: 863
Compiling MusE with Stein...
Forum: Getting Help
Last Post: spamatica
04-18-2016, 07:56 PM
» Replies: 1
» Views: 419
LV2 GTK2 ui support is no...
Forum: Getting Help
Last Post: spamatica
03-25-2016, 10:37 AM
» Replies: 1
» Views: 649
VST connections lost afte...
Forum: Getting Help
Last Post: spamatica
03-23-2016, 08:05 PM
» Replies: 7
» Views: 1,896
Tempo Varies
Forum: Getting Help
Last Post: AndrewB53
02-13-2016, 04:34 PM
» Replies: 2
» Views: 1,176
Export to wav or mp3 the ...
Forum: Getting Help
Last Post: danvd
02-01-2016, 11:08 AM
» Replies: 1
» Views: 990

 
  connecting external synth
Posted by: mcarl40 - 10-29-2015, 05:45 PM - Forum: Getting Help - Replies (1)

I am trying to connect Zynaddsubfx to Muse. If I add an input track, I see that Muse sees Zyn from the input jack at the bottom.

However, I have tried multiple combinations and I can not get the pianoroll keyboard in the midi track to connect to this external synth.

The qjackctl connections seem logical.

It does seem that I should see something in the midi connections dialogue, but I do not.

What am I missing?

Print this item

  New to MusE, not to MIDI music
Posted by: White Stone - 10-27-2015, 01:44 AM - Forum: Getting Help - Replies (2)

Hello, We found Muse yesterday and were able to play our MIDI's through our Roland SoundCanvas. That was great. We have been running Linux Mint since 2007 and have had to put our music on the back burner for the lack of suitable software and experience with entering commands using Terminal.

A couple of years ago we bought a MIDI interface to give us at least the chance to listen to our music, if not play along with it. Then we got 64 bit computers and we thought the little cable had been damaged since it never worked after we upgraded to 64 bit Mint.

Cutting this as short as I can, we installed RoseGarden, MusE, '24' and finally Timidity. MusE was just what we wanted. It has been a long time since we have done any work on music projects, plus we are old. We don't do anything challenging on the Computer so some of the answers I have read here are above my pay grade,

What I believe has happened since things worked yesterday to NOT working today is the Jack file got deleted. My Husband loaded all those programs using 'Package Manager.' If you do not know exactly which files are necessary you sometimes do not get them all put in or taken out. Can we get a list of the files needed to operate MusE?

We tried reloading the other programs we had deleted, hoping to stumble across the correct "Jack" file, but no success.

I am too tired to write further tonight. Will check back in tomorrow.

It was encouraging to see as many 'Jack' issues as I did.

Kind regards,
White Stone

Print this item

  VST trouble to control
Posted by: Menno - 10-23-2015, 10:56 AM - Forum: Getting Help - Replies (3)

Hi,
i am taking this thread to this forum as it seems like to most active one.

My problem was that the VST did not respond to my recorded CC data. I use LinuxMint17.2, KXStudio, Muse version = 2.2.1

- the VST is a dll, Alfa Free VST
- the ddsi-vst bridge works fine, it is very stable

What i do:
- rightclick in the Automation part of the track of the VST
- choose, for example, CC33 of my midi controller
- assign and midi learn it to, for example, the filter cutoff of the VST. When i move the slider of my midi controller, i see the knob of Alfa Free moving. This means the connections is made
- i record the CC33 in a midi track that points to ALfa Free and can confirm that the movements have been recorded.
- But when i play back the track, the VST cutoff filter does NOT move although it should receive the midi CC33 - and that is the part that i do not understand.
I assigned CC33 to a function in the VST instrument but it does not respond when played back?

What am i doing wrong?
The .med file is attached.

Print this item

  Maximum number of plugins
Posted by: ChoosingGuy - 08-15-2015, 12:06 AM - Forum: Getting Help - Replies (2)

Hello. I'm new to Muse.
I see that each track has 4 plugin slots to the left, in the kind-of channel strip.
If I have added 4 plugins and want to add more, how do I get more slots?
Thanks

Print this item

  Jack problems with MIDI interface
Posted by: djrichie_t - 03-01-2015, 12:30 AM - Forum: Getting Help - Replies (3)

I have a problem when using Jack, (QjackCtl which is bundled with ubuntustudio) - it was fine up until a few days ago when firing up MusE sequencer, however whats happened is 'system' has suddenly disappeared from the MIDI section as in the screenshot. basically means i cannot play anything through my midi device (Miditerminal M8U)

I tried to get around it by running muse with -A command but whilst i can reconfigure all the midi ports through ALSA, it plays all the wrong notes!

Is there anyway i can get it working like it used to, with 'system' able to show up again in the MIDI window?

Screenshot here: http://richie-t.com/2.png

Works fine with the audio side (system shows up) http://richie-t.com/1.png

And all the midi interfaces show up on the ALSA tab: http://richie-t.com/3.png

many thanks Smile

Print this item

  MusE-2.2.1 released
Posted by: spamatica - 01-28-2015, 10:26 PM - Forum: Getting Help - Replies (3)

MusE 2.2.1 - 2015-01-28


Hi All!

We've just released version 2.2.1 of MusE. To make way for bigger things we 
decided to release a minor update with some additions and bugs fixed.
Have fun!

Fixes and improvements include:
 - Optimizations to lv2 rtfifo
 - Fix for potential crash on startup due to defaultStyle
 - Updated Czech translation from Pavel Fric
 - Added explicit link library to simpledrums, didn't appear on some systems
 - Added some new keyboard shortcuts, duplicate tracks, edit track name
 - Make it possible to mute/solo lots/all of tracks at once

For more information and additional changes see the full changelog at:
https://github.com/muse-sequencer/muse/b.../ChangeLog

News section:
http://muse-sequencer.org/index.php/News

Download:
http://muse-sequencer.org/index.php/Download

Demos page:
http://muse-sequencer.org/index.php/Demos

Forum:
http://muse-sequencer.org/forum/

Keep on Rocking!
The MusE Team

Print this item

  MusE 2.2 Drum maps
Posted by: sfdadds - 01-22-2015, 06:25 PM - Forum: Getting Help - Replies (11)

Hi all,

Been using MusE for a little bit now and want to start creating some custom drum mappings for my kit to a sound source.

Compiled the 2.2 src from the muse-2.2.tar.gz on Fedora 20. I actually got a source code compile error but it looks correct. I commented out the code starting
at line 415 and ending on 419 in helper.cpp. Even though the dependency for LV2 seemed to be resolved it was not included anyway. But the error is with a ')' according
to the compiler on both lines below (i'll try to recompile after work and capture the exact message) :

if (type == MusECore::Synth:Big GrinSSI_SYNTH && ((MusECore:Big GrinssiSynth*) synth)->isDssiVst() ) // Place Wine VSTs in a separate sub menu
type = MusECore::Synth::VST_SYNTH;

if (type == MusECore::Synth::LV2_SYNTH && !((MusECore::LV2Synth*) synth)->isSynth() ) // Place LV2 effects in a separate sub menu
type = MusECore::Synth::LV2_EFFECT;

After commenting out the above line and re-building i got a successful muse.

Questions :

Any tutorials on how to create and use different drum maps? I have had no luck. Tried the gui and copying an existing map (the addictive_drums.map) but without sucess.
After modifying the XML for a custom drum map, MusE reads the mapping in fine and displays the new note names and assignments but does not trigger the actual note(s).
I verified the enote and anote tag values and they look correct, actually I have mapped them to the same values. I tried creating the <entry> elements from 0 thru 127 with
empty names for notes that do not map to a sound and tried leaving out <entry> elements for notes that do not actually map to a sound but it did not seem to make a difference.

Sometimes the notes do not produce a sound and sometimes the actual note events are removed from the track (yep, removed).

If I try the re-map menu option or move one of the note mappings in the gui a crash occurs.

What is the difference between old drum track and new? If I were to use the new style I can't seem to find anyway to provide a new drum map.

For notes that are not really mapped to a sound i see the option to hide them. When I do this a red symbol appears but they are still shown, is that correct?

I was thinking maybe to modify the drummap.cpp defaults to the actual mapping I am trying to create and re-build but it seems a bit drastic. I'm wondering if the
lines I commented out are the cause of my problems. If I get some time I may try running the version from the distro repository and see if I get the same behaviour.

Also, not related to drum maps exactly, I sometimes need to split drum tracks by notes to individual tracks, Each event with the same note value on the same track
does this already exist?
Also, filtering. The events recorded from my Roland e-drum kit brain into MusE need to be fixed up (note to note mapping, note + foot controller value to different hi-hat sound)
does this already exist?
I have some custom code that does the last 2 for me but if I can do it inside of MusE that would be nice. Is that something the python scripts could do?

Anyway, Thanks, I think MusE is great!

Print this item

  Mute/Chang port/Ch/... all tracks
Posted by: bengan - 01-18-2015, 05:36 PM - Forum: Getting Help - Replies (5)

Hi,

Is there a function to select all (or some) tracks and to multiple changes? I import some midi files from time to time and when there are lot of imported files it starts to get cumbersome to click 3 choises for every track. Right now I have 57 drum tracks imported and I need to change all to muted, newdrumtrack and another port. I saved the session and made som awk and sed to solve the problem but it would be handy if muse had that.

The main reason is that I have a couple of thousand midi files bought from Toontrack and I intend to make templates for a lot of categories of drums.

/bengan

Print this item

  Where is SimpleDrums?
Posted by: oscillator - 01-17-2015, 04:35 PM - Forum: Getting Help - Replies (10)

Hi!

I just installed KXStudio and updated to Muse 2.2. All is running fine!

Problem is, I can't find the SimpleDrums drum machine anywhere. I can access a lot of other softsynth, for example from MESS, DSSI, VST and LV2.

Or am I looking in the wrong place?

BR

Staffan
SWEDEN

Print this item

  Four more tutorials!
Posted by: spamatica - 01-17-2015, 04:08 PM - Forum: Getting Help - No Replies

I've made four more tutorials for various subjects
- Metronome
- Audio recording
- Vocoder
- Sidechain

Available here:
http://muse-sequencer.org/index.php/Tutorials

Enjoy and let me know if something is unclear or if you have a request for some other video.

Thanks
Robert

Print this item