Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 273
» Latest member: tammy33
» Forum threads: 115
» Forum posts: 536

Full Statistics

Online Users
There is currently 1 user online
» 0 Member(s) | 1 Guest(s)

Latest Threads
Writing help from essay w...
Forum: Getting Help
Last Post: tammy33
12-06-2017, 07:09 AM
» Replies: 0
» Views: 106
New Forum
Forum: Random Discussion
Last Post: Cyberops
12-06-2017, 06:48 AM
» Replies: 6
» Views: 6,314
congratulation to beta,
Forum: Random Discussion
Last Post: malangtravel
06-06-2016, 02:00 PM
» Replies: 5
» Views: 6,416
MusE-2.2.1 released
Forum: Getting Help
Last Post: malangtravel
06-06-2016, 01:57 PM
» Replies: 3
» Views: 8,279
copy parts
Forum: Getting Help
Last Post: spamatica
05-05-2016, 07:12 PM
» Replies: 4
» Views: 830
Compiling MusE with Stein...
Forum: Getting Help
Last Post: spamatica
04-18-2016, 07:56 PM
» Replies: 1
» Views: 401
LV2 GTK2 ui support is no...
Forum: Getting Help
Last Post: spamatica
03-25-2016, 10:37 AM
» Replies: 1
» Views: 617
VST connections lost afte...
Forum: Getting Help
Last Post: spamatica
03-23-2016, 08:05 PM
» Replies: 7
» Views: 1,850
Tempo Varies
Forum: Getting Help
Last Post: AndrewB53
02-13-2016, 04:34 PM
» Replies: 2
» Views: 1,148
Export to wav or mp3 the ...
Forum: Getting Help
Last Post: danvd
02-01-2016, 11:08 AM
» Replies: 1
» Views: 968

 
  "Failed to find JACK audio-server"
Posted by: papoy - 11-27-2012, 01:52 PM - Forum: Getting Help - Replies (3)

Hello. I am a rookie on Linux and MUSE. I have programming experience though. I run Fedora 17.

I have downloaded and installed the JACK2 audio-server. I have compiled and installed it via these instructions. When I try to run MUSE however, it wil fail to find the JACK audio-server. From then on, the audio won't work in the whole system until I have rebooted it. Then Rhythmbox will play ok again, but when I start MUSE again, the whole thing goes down again. Maybe it's because I compiled JACK multiple times?

Can anyone help me out here? I want to make some music! <!-- sSmile --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt="Smile" title="Smile" /><!-- sSmile -->

Thanks.

Print this item

  Muse crashes
Posted by: mellobob - 11-17-2012, 11:29 PM - Forum: Getting Help - Replies (3)

I've got a fairly up-to-date Ubuntu 12.4 with muse installed from the repositories. The program launches just fine, but as soon as I do anything with a file chooser, it crashes. So, I can't load a simple midi file, etc.

Hopefully, this cut/paste from a terminal will help:

FIXME: handle dialog start.
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "6" obj: QMenu(0xa692b28) ""
QSpiAccessible::accessibleEvent not handled: "7" obj: QMenu(0xa692b28) ""
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QSidebar(0xa729500, name = "sidebar") "sidebar"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QComboBoxListView(0xa725a58) ""
Interface is not valid
ASSERT failure in : "Got an update for an invalid inteface. Investigate this.", file atspiadaptor.cpp, line 899
Aborted


qt4 runtime stuff is installed. I fear something else is missing???

Thanks.

Print this item

  From LMMS to MusE: how to?
Posted by: notorand - 10-27-2012, 08:59 AM - Forum: Getting Help - Replies (6)

Hi all. I'm new to MusE because I've been using LMMS under Kubuntu so far.
That software is quite simple. But is also too skinny and I'm trying something different and richer now.
It seems to me that MusE is quite promising.
First of all, I'm not able to have Jack started, so I have no audio output.
Second, I don't know how to define instruments from my soundfonts. I usually have a GM SF2 plus a number of specific SF2s for some special instruments (marcato strings, human voices etc.).
Is there any hint/tutorial that's not in the form of a youtube movie?
TIA.

Print this item

  Aftertouch/channel pressure in piano roll
Posted by: lomarcan - 10-20-2012, 06:51 AM - Forum: Getting Help - Replies (5)

Are that supported? I can't find them in the control choice button (technically they are not... but velocity isn't, either...)

Print this item

  Pipe Organ
Posted by: shdawson - 10-19-2012, 11:26 PM - Forum: Getting Help - Replies (2)

Hi,


Looking to spend time playing the pipe organ. I have the MIDI controller, Muse on my laptop, and have read about this Aeolus. I have it installed as well.

Has anyone used this before? Looking at getting it running, it seems like a lot. Want to see if anyone is using this Aeolus, or another option, for pipe organ.

Please advise.


Thanks,
Stephen

Print this item

  Toolbar : file edit ..... setting disappeared
Posted by: overfourteen - 09-07-2012, 06:44 PM - Forum: Getting Help - No Replies

Hi ,

I am not find the toolbar with all the options file edit etc..

I tried reinstalling Muse but the situation does not change.

Is there a solution?

thanks
Overfourteen

Print this item

  Options for fast-tracking native VST support
Posted by: danboid - 09-07-2012, 01:58 PM - Forum: Getting Help - Replies (2)

Hi musers!

I've been playing with muse 2 when I've had spare time the last few days and I've been kicking myself for not having tried it sooner because I'm very impressed with v2 and it would seem to be that it has become the premier Linux DAW

IF

You don't use MIDI or you only use MIDI sound modules or you're happy with the integrated or external DSSI softsynths. Sadly though, I'm not in any of those categories so before I can use muse as a sequencer (which IMO is its real strength and seems to have been its focus over audio) I really need native VST support so that I can use Loomer Aspect which my research has shown to be the only pro-grade Linux softsynth plugin currently available as well as the excellent DISTRHO plugins like TAL-Noisemaker, Highlife etc. As much as I'd prefer to use muse due to its many extra features over its Linux alternatives, its not an option for me until this gets added.

I wrote to Rob J. a few days ago and was disappointed to hear that no-one is working on LinuxVST support for muse yet. More encouraging is that I have also wrote to Mike @ LinuxDSP - the author of Ardour 3's native VST support - and he has said he would be able to advise anyone who does take up the challenge of adding native VST support into Muse. On top of that, we also have FalkTX's excellent Carla plugin host which supports LinuxVST as well as the work he did to add VST support to OOM - both of which I'm sure would also be useful references if not drop-in fixes.

Ardour 3, qtractor and renoise all support native Linux VSTs. There aren't many native Linux VSTs now compared to Windows and OSX but this may change with the imminent release of Bitwig and a stable Ardour 3 release, both of which I expect will attract more musicians and plugin devs to consider Linux. These potential new users and devs may look at muse too and decide that it suits them better but I expect many will need VST support like myself and and it'd be even more of a shame if muse still lacks VST when more plugins get Linux ports.

I'd love to be able to start using muse ASAP so I've been wondering what I might be able to do to help get us muse VST support sooner rather than later? Would any of the muse devs be willing to focus on getting this implemented if we could raise enough funding? Who of the existing devs would be the best candidate to do this? Can any of the devs suggest a fair and reasonable asking price for doing this? Maybe it could be done through kickstarter? Suggestions please!

This weekend I'll be writing a brief article comparing muse 2 with Ardour 3 and qtractor which I'll post to the linuxmusicians forum and LAU list and hopefully this will gain the project some much needed attention. You can expect it'll be mainly in muse's favour but I will be highlighting muse's current lack of VST and LV2 support as a major showstopper for many potential users like myself.

Thanks!

danboid

Print this item

  Losing first notes at looping
Posted by: pyriet - 09-03-2012, 10:17 PM - Forum: Getting Help - No Replies

hello,

when try to loop pieces of the timeline (begin/end marker + loop button on), it appears that (except for the first run of the range), i'm consistently losing the notes at the begin marker of the loop (they don't play).

is there anything i'm forgetting about, or is this a bug?

i'm using muse 2.0 (Debian package version 2.0~rc2-2).

thank you for this wonderful software!

greetz

Print this item

  Problem building Muse2.0 for Slackware [Solved]
Posted by: paradise74 - 08-23-2012, 12:18 AM - Forum: Getting Help - Replies (3)

Hello,

Afer I installed muse2.0 in several distros, I am trying bulding Muse2.0 in a Slackware64 current multilibs, and I get this error :

Code:
Scanning dependencies of target arranger
[ 53%] Building CXX object muse/arranger/CMakeFiles/arranger.dir/alayout.o
[ 54%] Building CXX object muse/arranger/CMakeFiles/arranger.dir/arranger.o
[ 54%] Building CXX object muse/arranger/CMakeFiles/arranger.dir/arrangerview.o
[ 54%] Building CXX object muse/arranger/CMakeFiles/arranger.dir/pcanvas.o
[ 54%] Building CXX object muse/arranger/CMakeFiles/arranger.dir/tlist.o
/home/jbeziat/muse-2.0/muse/arranger/tlist.cpp: In member function 'virtual void MusEGui::TList::mousePressEvent(QMouseEvent*)':
/home/jbeziat/muse-2.0/muse/arranger/tlist.cpp:1746:80: error: invalid use of incomplete type 'class MusECore::Pipeline'
In file included from /home/jbeziat/muse-2.0/muse/track.h:36:0,
                 from /home/jbeziat/muse-2.0/muse/arranger/tlist.h:26,
                 from /home/jbeziat/muse-2.0/muse/arranger/tlist.cpp:45:
/home/jbeziat/muse-2.0/muse/node.h:100:7: error: forward declaration of 'class MusECore::Pipeline'
make[2]: *** [muse/arranger/CMakeFiles/arranger.dir/tlist.o] Error 1
make[1]: *** [muse/arranger/CMakeFiles/arranger.dir/all] Error 2
make: *** [all] Error 2
I had installed Muse2.0rc2 without problem, and I don't understand what's wrong now...?

An idea ?

Print this item

  Rigths problems Muse2.0, but solved
Posted by: paradise74 - 08-20-2012, 03:06 PM - Forum: Getting Help - No Replies

Hello,
that is my first post ! <!-- sSmile --><img src="{SMILIES_PATH}/icon_e_smile.gif" alt="Smile" title="Smile" /><!-- sSmile -->

I had problems to connect Muse2.0 to qjack :

Code:
muse2
LOCALE fr_FR
Denormal protection enabled.
Trying RTC timer...
fatal error: open /dev/rtc failed: Permission non accordée

In fact, it was very simple to fix it :

Code:
chmod +s /usr/local/bin/muse2

for distros which used compilation, and

Code:
chmod +s /usr/bin/muse2

for distros which used package.

EDIT : chmod +s does not work for Slackware, look at my subject above.

Print this item