Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
no sound what so ever
Hello everyone!

would greatly appreciate your assistance. I am an experienced audio engineer but this Muse program has stumpt me. My sound card on my HP works, i can play wav and midi files but somewhere inbetween Muse and Qjack, nothing will play. I see the track inidicators and levels going up and down but no sound. I have connected everything in the Jack Audio server and still nothing. The qjack tray icon is green and everything seems in order but yet, still no sound. any suggestions? i dont understand what else there is, or what it could be. I don't think its the muse program, I think its Qjack.
i got the wav files to work in muse, now its just a matter of getting the midi to work.
Hello, I too have the same problem of not hearing the midi files.
Have you able to solve ? I see in the mixer the light sounds but I did not signal in the output of the mixer .....

Hi guys,

sorry for taking a long time to reply.

I made some videos a few years ago, please check if they explain your problems.
<!-- m --><a class="postlink" href=""></a><!-- m -->
<!-- m --><a class="postlink" href=""></a><!-- m -->
<!-- m --><a class="postlink" href=""></a><!-- m -->
<!-- m --><a class="postlink" href=""></a><!-- m -->

Hi there sorry for the late reply.
It sounds like you want to create an audio output track
and/or an audio input track, and employ track routing.
The first time MusE is started, there is a default
audio output track but it is not shown (TODO - show it!)
There are coloured buttons at the top of the arranger
to show various track types. At first, our audio output
tracks aren't shown so click on the green button.

With these audio output and input tracks, connections to the
outside Jack world are made.
By default, the default audio output track (which you can
hopefully see now) auto-connects itself to the first available
stereo Jack ports. It assumes those are your 'main' audio
output Jack ports, or at least a good place to send audio to
be heard.
But it is possible MusE gets it wrong and you need to change
these connections to suit your system.

Also, all audio type tracks need to be 'routed' somewhere.
Every audio type track has two jack-shaped icons for input and
output routing. Click on these icons for audio output/input tracks
to popup a Jack ports routing box. Click on these icons for
other audio type tracks to route them various places, such as
routing like this: Wave Track -> Audio Output -> Jack Ports
or Wave Track -> Group Track -> Audio Output -> Jack Ports.

Thank you for the information now I managed to solve the problem of audio and Midi.
With regard to the Wave Editor I followed the advice of Robert: I added the path / usr / bin / audacity in setting global Muse but I crashed.
I opened my Muse with a new project and selected a part of the track, and I tried to run exsterna waveditor .... tells me that "MusE was unable to launch the external editor
Check if the editor setting in:
Global Settings-> Audio: External Waveditor
September is to a valid editor.

There 'a solution?
Thank you!

Forum Jump:

Users browsing this thread: 1 Guest(s)